
IJSRD - International Journal for Scientific Research & Development| Vol. 4, Issue 07, 2016 | ISSN (online): 2321-0613 

 

All rights reserved by www.ijsrd.com 882 

Experimental Study on Buckling and Vibration Attributes of Composite 

Laminated Plates 
Ch. Shalini1 Ankur Jain2 

1M. Tech. Student 2Associate Professor  
1,2Department of Civil Engineering 

1,2SVS Group of Institutions
Abstract— Composite materials are as a rule progressively 

utilized as a part of common, marine, and particularly weight 

delicate aviation application, principally in light of its 

particular quality and solidness. This requires concentrates 

on vibration and buckling conduct of the structures. The 

majority of the investigation on vibration of composite plates 

is done either systematically or by various numerical 

strategies. Next to no is accounted for on the trial 

examination of overlaid composite plates utilizing the current 

situation with the craftsmanship instrumentation or 

estimation. The present examination is generally test study in 

view of vibration estimation and buckling conduct of 

industry driven woven fiber composite boards for various 

layer thickness. The impacts of various geometry, limit 

conditions, perspective proportion and sort of fiber on the 

normal frequencies of vibration of woven fiber composite 

boards are contemplated in this examination. Composites 

have accepted gigantic significance in the present day 

avionic business as trades for metal amalgams. The 

utilization of non-metallic fibers like glass and particularly 

light weight carbon fibers is on rise. The development 

industry is likewise deciding on composites as new age 

development materials. Composites have the upside of being 

light in weight, erosion safe furthermore, having high 

particular quality with astounding tailorability. Be that as it 

may, the high cost of a few fibers particularly carbon fibers 

represent a test to its utilization in savvy applications. Half 

and half composites are comprised of two alternately more 

diverse sorts of fibers or lattice or both, consolidating the 

upsides of the different materials and placating the 

undesirable properties of each. Joining a less expensive fiber 

with other costlier fibers of higher quality makes the 

generation practical while protecting the quality. The 

composite plates of various layers are fabricated utilizing 

woven carbon fiber and glass fiber by hand lay-up strategy 

took after by slicing to required measurement. The studies on 

crossover plates demonstrate that they have the upsides of 

both their constituent strands and have properties transitional 

to the properties of individual filaments. The impact of rate 

piece and arrangement of cover of the strands on vibrational 

and buckling attributes of the composite plates were 

watched. It was watched that the disappointment because of 

malleable burden in half and halves is administered by 

delamination between layers. The estimations of vibrational 

investigation present comparative conclusions as to firmness 

of plates as got from the tractable tests. The buckling results 

demonstrate that stiffer materials on peripheral layer give 

most extreme buckling quality contrasted with those with 

carbon filaments in inward layers. 

Key words: Study on Buckling, Vibration Attributes of 

Composite Laminated Plates 

I. INTRODUCTION 

Fiber reinforced composites are as a rule progressively 

utilized as a part of the airplane business as a result of their 

properties, in particular high particular quality, high 

particular firmness and low particular thickness which 

diminish the general operational expense. They are 

subjected to natural conditions amid their administration 

life. As opposed to transverse burdens, they frequently lose 

dependability at genuinely low stretch level, when subjected 

to in-plane powers. In this way, the clasping conduct of 

covered composite plates subjected to hygrothermal 

situations are of gigantic specialized significance for 

comprehension the conduct of overlaid composite plates 

subjected toplane loads Composite materials have broad 

applications in different fields including fuselage panels of 

plane, turbine edges, vehicle body panels, cryogenic fuel 

tanks and so on. They have different structural applications, 

for example, siding, cladding, material, flooring and so 

forth. Woven fabric composites are a class of material 

composite materials with a completely coordinated, nonstop 

spatial fiber arranges that give brilliant uprightness and 

similarity to cutting edge basic composite applications. 

These materials have increased colossal prevalence for 

having brilliant solidness, consumption resistance and high 

quality to weight proportion. Hostile to seismic conduct, 

simplicity of establishment, adaptability, fabulous weariness 

conduct, electromagnetic impartiality, and imperviousness 

to fire improve it a contrasting option to steel and different 

amalgams. Therefore, the vibration attributes of the woven 

fiber overlaid composite panels are of enormous down to 

earth significance in forecast of the dynamic conduct of 

composite panels. 

A. Importance  

The greater part of the examinations were engaged either on 

numerical investigation of unidirectional composite plates or 

static or effect contemplates, harm start or disappointment 

method of woven or twisted composite plates. The 

calculation of regular frequencies and clasping burden is 

imperative to anticipate the conduct of structures under 

dynamic loads. Modular examination is utilized for forecast 

of dynamic properties of structures. The modular 

investigation can be utilized a non-ruinous procedure of 

evaluation of solidness of structures. Estimation of changes 

in vibrational attributes can be utilized to identify, find and 

generally measure harm in CRPF boards. The deviation of 

common frequencies means that the nearness of 

undetectable deformity that can't be resolved something 

else. This study is additionally vital with a specific end goal 

to maintain a strategic distance from reverberation of 

extensive structures under dynamic stacking. Amid planning 

of struActures subjected to compressive stacking, learning 
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of clasping qualities of the involving components is 

fundamental so as to anticipate over-burdening of the 

structure. 

II. MATHEMATICAL FORMULATION 

A. Finite Element Method 

An eight nodded iso parametric element is used for static 

stability analysis of   woven   fiber   composite   plates 

subjected to hygrothermal environment. Five degrees of 

freedom u, v, w, θx and θy are considered at each node (i.e., 

linear displacements and rotations) 

The  stiffness  matrix,  geometric  stiffness  matrix  

due  to residual   stresses, geometric stiffness matrix due  to 

applied  in-plane  loads  and  nodal  load  vector  of  the 

element  are  derived  using  the  principle  of  minimum 

potential  energy. 

The  stiffness  matrix,  the  initial  stress stiffness 

matrix due to hygrothermal load, the geometric stiffness 

matrix and the load vectors of the element, are evaluated 

first by  expressing the integrals in local natural co-ordinates 

and  then  performing   numerical integration using Gaussian 

quadrature. Then the element matrices are assembled to 

obtain the respective global matrices. The solution involves 

determination of buckling loads from the eigen value 

solutions   of   the equation of motion.  

1) Shape function 

The shape function for 8 noded rectangular element is given 

as 

 
Where Ni is shape function for the respective node. 

There are two property of shape function 

 Shape function at its respective nodes is unity 

 Sum of all shape function is unity 

2) Strain Displacement Relations 
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Where 

 u, v are displacement coefficients at each node 

𝑒𝑥, 𝑒𝑦 , 𝛾𝑥𝑦 are strains in elements 

To evaluate the strain displacement relations it is necessary 

to change the coordinate system from local to global 

because shape functions will always be in local coordinate 

system. 

a) Jacobian Matrix 

The local coordinates are converted to global coordinates 

with the help of Jacobian matrix. Jacobian matrix is a 

relation between global coordinate sytem and local 

coordinate system 
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Where,  

휀, 𝜂 are local coordinate system 

x,y are global coordinate system 

3) Strain matrix 

From the properties of shape function, 

U=N1u1+ N2u2+………….+N8u8 

Similarly 

V=N1v1+ N2v2+………….+N8v8 Likewise 

If u and v are partially differentiated with ‘x,y’ the 

we get strain matrix and later the local coordinates are 

converted to global coordinates with help of jacobian matrix 

Strain matrix is in the form of 

{휀} = [𝐵][𝛿𝑒] 
Where 
{휀} is strain matrix 

[B] is connecting matrix 

[𝛿𝑒]is displacement matrix 

After calculating strains the stresses are calculated 

from the relation given by hooke’s law  
{𝜎} = 𝐸{휀} Or 

{𝜎} = 𝐸[𝐵][𝛿𝑒] 
Where  
{𝜎} is stress matrix  

4) Stiffness matrix 

Element stiffness matrix is given by 

[𝐾𝑒] = ∫ ∫ [𝐵]𝑇[𝐷][𝐵]
+1

−1

+1
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Or  
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Later on this formula is evaluated with reference to 

jacobian matrix 

[𝐾𝑒] = ∫ ∫ [𝐵]𝑇[𝐷][𝐵]
+1

−1

+1

−1

|𝐽|𝑑𝜉𝑑𝜂 

Where  

𝑑𝐴. 𝑑𝑥 = |𝐽|𝑑𝜉𝑑𝜂 

B. Buckling Analysis 

The governing equation for buckling analysis of woven fiber 

laminated composite plate is 

[[K] – P [Kg]] [q] = {0} 

C. Computer Program 

Based on the above finite element formulation modeling of 

composite plates, codes are developed in MATLAB with 

ANSYS software to compute the free vibration response of 

Glass fiber composite plates. 

III. EXPERIMENTAL PROGRAMS 

A. Specimens for Fabrication Method 

Five specimens are prepared with glass fiber and Carbon 

fiber with following specimens  

 GGGG-( Glass fiber- Glass fiber- Glass fiber- Glass 

fiber) 

 GGGC-(Glass fiber- Glass fiber- Glass fiber - Carbon 

fiber) 

 GGCC-(Glass fiber- Glass fiber -Carbon fiber -Carbon 

fiber) 

 CCCG-(Carbon fiber-Carbon fiber - Carbon fiber-Glass 

fiber) 
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 CCCC-(Carbon fiber-Carbon fiber-Carbon fiber-Carbon 

fiber) 

The properties of individual glass fiber are given 

 
Fig. 1: properties of individual glass fiber 

As per there sequence the fibers are arranged in a 

proper manner. The bonding between the fibers is provided 

with help of epoxy coating. Epoxy coating is done with 

brushes. The air in fibers is eliminated by rollers. 

The length of each sample is 0.4 m, and width 0.4m 

and thickness of 0.024 m 

Sl. No. Sequence Density in kg/m3 

1 GGGG 2540.79 

2 GGGC 2339.63 

3 GGCC 2138.59 

4 CCCG 1937.47 

5 CCCC 1736.38 

Table 1: Physical properties of the casted carbon fibre 

specimens 

B. Tensile test on plates 

The tension test on plates is done with universal testing 

machine. The Young’s modulus was obtained 

experimentally by performing unidirectional tensile tests on 

specimens cut in longitudinal and transverse directions 

 
Fig. 2: Universal testing machine 

Sl. 

No. 
Sequence 

Tensile strength 

(Mpa) 

Youngs modulus 

(Gpa) 

1 GGGG 1418.21 88.6385 

2 GGGC 1975.31 123.456875 

3 GGCC 2489.13 155.57 

4 CCCG 2876.98 179.81125 

5 CCCC 3739.87 233.74185 

Table 2: Physical properties of composite plates 

IV. MODELING WITH ANSYS FOR VIBRATION 

Ansys software is used for modeling thee plates for 

vibration analysis. ANSYS is analysis software which 

makes use of FEA to study and analyse the behaviour of 

structures under various boundary conditions. 

Broady the steps are divided in 3 types 

 Preprocess:- Where the properties of plates are to be 

define 

 Process:- Where the conditions of elements with loads 

are examined 

 Post process:- Where the results are displayed 

The procedural steps for modeling using ANSYS 

17.1 are as 

1) Preferences-> structural ->  Ok 

2) Preprocessor -> Element type -> Add -> Structural 

Mass -> Shell -> 8node -> Ok  

3) Select SHELL281 -> Options -> Storage of layer data 

– All layers -> Ok 

4) Preprocessor -> Material Properties -> Material 

Models -> Structural -> Linear -> Elastic -> 

Orthotropic  

5) Enter the Linear Orthotropic Material Properties and 

press Ok.  

6) Material Models Available -> Density -> Enter the 

density of composite laminate -> Ok  

7) Preprocessor -> Modeling -> Create -> Areas -> 

Rectangle -> By Dimensions -> Enter the dimensions 

of the required plates -> Ok  

8) Preprocessor -> Sections -> Shell -> Lay-up -> 

Add/Edit -> Enter thickness and orientation of each 

layer in the laminate by using Add Layer -> Ok  

9) Preprocessor -> Meshing -> Mesh Tool -> Size 

Controls: Global -> Set -> Enter no. of element 

divisions -> Ok  

10) Preprocessor -> Loads -> Define Loads -> Apply -> 

Structural -> Displacement -> On Lines -> Select the 

lines on which load is to be applied -> Select the 

degree of freedom to be restrained according to the 

boundary condition -> Ok  

11) Preprocessor ->Loads ->Analysis Type ->New 

Analysis ->Type of analysis – Modal ->Ok  

12) Preprocessor -> Loads -> Analysis Type ->Analysis 

Options ->Mode extraction method – Block Lanczos -

>No. of modes to extract - 10 ->Ok 

13) Block Lanczos Method -> Enter the start and end 

frequency -> Ok  

14) Solution -> Solve -> Current LS -> Press ok in the 

Solve Current Load Step window 

15) For viewing the results, follow the step given below: 

General Postprocessing->Results Summary  

V. RESULTS AND DISCUSSION 

A. Strength of plates 

The result for tension test of plates is shown below in a chart 

 
Fig. 1: Tensile Strength of plates 
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B. Young’s modulus 

The results for young’s modulus calculated with universal 

testing machine is shown below 

 
Fig. 2: Youngs modulus of plates 

The increment in youngs modulus is shown by a 

trend line as shown in fig which doesn’t varies linearly 

C. Buckling result with FEM 

The chart is drawn with the results for buckling resisntace of 

plates by calculating with finite element method 

 
Fig. 3: Buckling load as calculated with FEM 

1) Results from ANSYS for vibration 

The post processing result from ANSYS 17.1 

 
Fig. 4: post processing result from ANSYS 17.1 

The deformed shape of plate is seen as 

 
Fig. 5: Deformed shape of plate 

VI. CONCLUSION 

The following conclusions aare made with the above 

experiment 

1) The tensile strength of carbon fiber is more than glass 

fiber when all sequence is of carbon and glass 

2) As the number of layers of carbon increases the 

strength and young’s modulus of material is also 

increasing 

3) The sequence of total carbon has 163.38% more 

strength that of sequence of normal glass fiber and 

young’s modulus has same rate of increase. 

4) The buckling resistance and vibration resistance of 

plate is increased when more number of carbon layers 

is increased. 

5) It was watched that buckling loads expanded with 

increment in the quantity of layers of carbon fiber in 

CFRP plates. 
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