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Abstract— An Axi symmetric 2D model for powder blended 

electric discharge machining (PMEDM) has been worked 

out utilizing FEM. It  considers the few critical perspectives 

for example, temperature , shape and size of heat source 

(Gaussian heat distribution), work piece and dielectric 

liquid, rate dispersion of heat among tool, material ejection 

efficiency, pulse on/off time and so forth. Finite element 

simulation of powder blended EDM process for H13 Hot 

Die steel material is worked out utilizing applicable limiting 

conditions along with different assumptions. The cavity 

shape was produced utilizing simulated temperature profiles 

to estimated volume removed in single crater formation and 

to anticipate the thermal behaviours and material removal 

mechanism in PMEDM. Death of element technique (DOE) 

is utilized to produce material removal effect.   
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I. INTRODUCTION 

In 1770, a scientist Priestley detected the erosive impact of 

electrical discharges on metals. Throughout analysis (to 

remove the erosive effects on electrical contacts) the soviet 

scientists, Lazarenko and Lazarenko (1940), decided to take 

advantage of the damaging impact of electrical discharge 

and developed a controlled methodology of metal 

machining. In 1943, they declared the development of the 

primary Spark Erosion machine. The spark generator 

utilized in 1943, referred to as the Lazarenko circuit, has 

been utilized over a many years in powder  EDM machines 

also  an improved version is being employed in several 

current applications. 

A. Working Principle of EDM Process:  

The fundamental principle in EDM is that the conversion of 

electricity into thermal energy through a series of distinct 

electrical discharges occurring between the electrode and 

work piece immersed within the dielectric fluid. The 

insulating impact of the dielectric is vital in avoiding 

electrolysis of the electrodes throughout the EDM method. 

Spark is initiated at the point of smallest inter-electrode gap 

by a high voltage, overcoming the dielectric breakdown 

strength of the little gap. At this stage, erosion of each 

electrode takes place. After every discharge, the capacitor is 

recharged from the DC supply through a resistor and 

therefore the spark that follows is transferred to next 

narrowest gap. The accumulative impact of a succession of 

sparks over complete work piece surface ends up in its 

erosion to a form that is roughly complementary to it of the 

tool. 

 
Fig. 1: Layers of EDM surface 

The dielectric fluid serves to concentrate the 

discharge energy into a channel of terribly little cross-

sectional space. Also it cools the two electrodes and flushes 

away the product of machining from the gap, the electrical 

resistance of the dielectric influences discharge energy and 

time of spark initiation. Because the work piece is spark-

eroded, tool should advance through the material towards it. 

A servo system is used to make sure that the electrodes 

moves at a correct rate to take care of the correct spark gap, 

and to retract the conductor, if short-circuiting happens. 

Spark energy is  the product of peak current and pulse-on 

time and since these  variables are readily  adjusted; 

machining conditions will designated for specific effects 

required. Though the method is incredibly advanced, once 

the electrode is separated from the work piece, potential 

within the circuit voltage is typically regarding 100V, 

because the material begins to ionize, current starts flowing 

and therefore the potential drops to level of thirty five volts. 

Most of the conductor wear happens during the ionization 

time. 

Although EDM machining technology is wide 

employed in mechanical manufacuring,   its low efficiency 

and poor surface quality are the key drawback limiting its 

development. So it's of nice importance to enhance the 

machining efficiency and surface quality of EDM 

technology. The EDM method are often compared with the 

traditional cutting method, except that during this case, a 

suitably formed tool conductor, with  precision controlled 

feed movement is utilized in situ of the short length 

electrical impulses. EDM has found applications within the 

machining of hard metals or alloys which may not be 

machined simply by standard strategies. 

The Electric Discharge machining (EDM) has been 

widely used as a material removal method to provide 

components molds and dies form many decades. Only 

recently the surface modification strategies by EDM are 

studied. Like different machining strategies, EDM 

machining is additionally divided into 2 phases: Rough 

machining and finish machining. The finish machining 

section needs high surface quality, whereas rough 

machining section needs high machining efficiency with a 

particular quality. 

B. Problem Identification: 

It is seen that although a lot of work is already done in the 

sector of electrical Discharge Machining associated with 

Material Removal Rate and Tool Wear Rate. However result 

of PMEDM on the various parameters like Material 

Removal Rate has not been studied however. In past, work 

has been done exploitation varied powders like nickel, 

Silicon, Titanium etc., however nobody has tried however 

Graphite powder, thus its attention-grabbing to check the 

result of graphite mixed dielectric upon the material 

Removal Rate. Finite element simulation of powder mixed 

EDM process for H13 Hot Die steel material is worked out 
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using relevant boundary conditions along with other 

assumptions. The crater shape was developed using 

simulated temperature profiles to approximate volume 

removed in single crater formation. An Axi symmetric 2D 

model of powder mixed EDM has been worked out using 

FEM. Also model takes into account the several important 

aspects such as temperature ,shape and size of heat source 

(Gaussian heat distribution), work piece and dielectric fluid, 

percentage distribution of heat among tool , material 

ejection efficiency, pulse on/off time etc. to predict the 

thermal behaviour and material removal mechanism in 

PMEDM . Death of element technique is used to produce 

material removal effect.   

Electro discharge machining (EDM), one among 

the foremost common non-conventional machining 

processes, is  electro-thermal method within which work 

piece is typically submerged with in a liquid dielectric 

medium and formed through the action of a succession of 

high frequency distinct electrical discharges (sparks) made 

by a DC generator. Each spark regionally erodes (melts and 

vaporizes) little quantity of the material surface, the general 

result being a of complementary shap of tool geometry over 

the machined surface. Besides tool and die production, 

within the recent years, EDM has found several applications 

within the fields of automobile, aerospace, surgical 

instruments and military industry. The key drawback to use 

EDM is its low machining rate and poor surface finish for 

large scale production. Several advances have emerged with 

in EDM to beat these difficulties. One among those 

advancements is powder mixed EDM (PMEDM). 

The use of semiconductive solid particles in EDM 

as dielectric is named as PMEDM. It’s a recent innovation 

of EDM for enhancing its capabilities. to reinforce the 

machined surface properties by means that of fine powders 

of conducting material, Graphite, aluminium,silicon are 

mixed with dielectric fluid . Reduces Surface Roughness 

(SR), Tool Wear Rate (TWR). Also increases overcut size 

and Material Removal Rate (MRR). All electrically 

conductive materials can be machined irrespective of its 

hardness, toughness, strength and microstructure. 

Literature review reports that extensive 

experimental as well as analytical studies are carried on 

modeling of EDM process for the improvement of accuracy 

and productivity. Worldwide Researchers have attempted to 

model various types of electric discharge phenomena and 

the mechanism of anode and cathode erosion in the EDM 

process. Numerous researchers developed a process model 

of EDM mechanism by design of experiments (DOE) tools. 

Also several researchers attempted to develop process 

models of EDM through analyzing the spark phenomenon 

and material removal mechanism in EDM.  

S.N. Joshi, S.S.Pande etal [1]. Carried Numerical 

analysis of the single spark operation of EDM process.There 

research work was based on thermo-physical analysis of 

single spark operation of EDM process by considering the 

2D Axi_Symmetric process continuum. The analysis is 

made more realistic by adopting assumptions such as 

Gaussian distribution of heat flux, latent heat of melting, 

Spark radius equation based on discharge current and 

discharge duration etc, to predict the shape of crater cavity 

formed and the material removal rate (MRR). 

Process model was also developed by S.N. Joshi; 

S.S. Pande [3] is further used for optimization of electric 

discharge machining (EDM) process. To achieve optimal 

process conditions an intelligent process modelling 

approach for EDM is adopted in this work. 

Numerical method for predicting heat affected zone 

in EDM process for AISI H13 tool steel is reported by M.R. 

Shabgard, M. Seyedzavvar [2]. They also reported the 

influence of EDM input parameters on the state of thermal 

distribution in heat affected zone of H13 tool steel by 

ABAQUS/CAE software.  

Researcher H.K. Kansala, Sehijpal Singh, and 

Pradeep Kumar [4] worked out on numerical simulation of 

powder mixed EDM. This simulation is based on the various 

important parameters such as temperature sensitive material 

properties, shape and size of heat source(Gaussian 

heatdistribution),Percentage distribution of heat among tool- 

work piece and dielectric fluid, material ejection efficiency, 

pulse on/off time,  and phase change (enthalpy) etc. to 

estimate the temperature distribution.  

S.H. Yeo, W. Kurnia, and P.C. Tan [7] carried out 

Critical assessment and numerical comparison of various 

electro-thermal models in EDM. Five EDM models from 

Snoeys, Van Dijck, Beck, Jilani, and DiBitonto are analyzed 

in respect of the temperature distribution, crater geometry, 

and material removal at cathode. This work carried out 

comparative analyses on the material removal rate (MRR) 

ratio of the predicted result to experimental data. 

J. Marafona, J.A.G. Chousal [8] worked on 

development of a thermal–electrical model for sparks 

generated by electrical discharge in a fluid (liquid) media. 

Discharge channel used between the electrodes is of 

cylindrical shape. The discharge channel being an electrical 

conductor will dissipate heat, which can be explained by the 

Joule heating effect.  

Review of the research work done by S.N. Joshi, 

S.S. Pande only on die-sinking EDM and effect of powder 

mixed di-electric fluid remains unexamined. Whereas H.K. 

Kansala research reported numerical simulation of powder 

EDM but parametric studies were not carried out. Thus, 

there is a need to develop a thermo-physical model of PM-

EDM and its use for powder mixed-EDM parametric study. 

II. SIMULATION METHODOLOGY 

In PMEDM, a series of fast, repetitive and arbitrarily 

distributed distinct electrical sparks occur within the space 

between work and tool electrodes for a cycle of few µ 

seconds. Addition of powder particles into the dielectric 

fluid makes this method complicated and random. The 

mixing of powder in dielectric medium  with in EDM makes 

the discharge method a complicated and random with a 

series of discharges  spread all over the surface,the 

subsequent assumptions are made without  sacrificing the 

fundamental features of the EDM model to model the 

process  mathematically possible. 

A. Assumption Made For The Analysis: 

- The modeling and its analysis represent results for 

only single spark. Thermal properties of the work 

piece are temperature dependent. The expansion of 

the body because of thermal heating is negligible, 
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therefore the elements within the mesh remains 

unaffected. 

- The result of latent heat of fusion and vaporization on 

simulation study has been neglected. 

- Latent heat as well as density of the work piece 

material is considered temperature independent. 

- Thermal analysis is transient also heat source has 

Gaussian distribution of heat flux incident on the 

work piece surface. 

- Portion of heat energy that goes into the work piece 

specimen (Kw) remains constant throughout pulse. 

- Flushing efficency is nearly 100 percent with 

continuous stirring action. 

- Transfer of heat energy to the electrode is by 

conduction and Convection is applied on the topmost 

surface of the work piece specimen which is 

submerging with powder mixed dielectric. 

- Material for work piece assumed to be homogeneous 

and is free from any internal residual stresses before 

machining. 

- The result of impulse force wasn't considered during 

modeling.  

B. Governing Equation:  

Fourier heat conduction equation is used as governing 

equation for transient and Non Linear thermal Analysis in 

EDM.The governing differential equation for heat 

conduction in an axisymmetric solid surface is given by 

ρcp
∂T

∂t
= [

1

r

∂

∂r
(Kr

∂T

∂t
) +

∂

∂z
(K

∂T

∂z
)]   ….eq.1 

Where CP is the specific heat,K is the thermal 

conductivity of the work material,T is the temperature,t is 

the time , 𝜌 is the density of material r and z are 

corresponding coordinate axes . Dielectric medium is used 

to submerge the work piece, thus (Ta) is assumed to be 

ambient temperature to start with the process. 

The upper surface of work piece is in direct contact 

with the dielectric fluid. Boundary condition ie. Heat flux 

(q) is applied on this surface. 

C. Thermal Model, Heat Distribution and Heat Input in the 

Work-Piece: 

The discharge phenomenon in EDM can be modeled as the 

heating of the work electrode by the incident plasma 

channel. Fig.2 shows the idealized case where workpiece is 

being heated by a Gaussian type of heat source. The mode 

of heat transfer in solid is conduction. 

 
Fig. 2: Gaussian distribution in PM-EDM 

Discharge behaviour within the spark region was 

modelled assuming Gaussian distribution. Heating of the 

workpiece was considered to be due to such heat source 

inside the spark which is conducted to the workpiece and 

dissipated to the environment (powder mixed dielectric) by 

convection outside the spark region on workpiece top 

surface. Though many studies involving analysis of EDM 

process have used a uniform disc heat source inside the 

spark plasma, Gaussian heat distribution is still more 

realistic for EDM process as concluded by many 

researchers. 

D. Heat Distribution: 

For analytical tractability, many authors have used uniform 

disc heat source. Moreover, the assumption of Gaussian 

distribution is well accepted for modeling the heat input in 

EDM. Therefore Gaussian heat distribution has been 

considered in the present work  

III. BOUNDARY CONDITIONS 

The boundary conditions are given as follows: 

1) Taking boundary condition (B1):Upto Spark radius, R: 

𝐾
𝜕𝑇

𝜕𝑍
= 𝑄𝑊(𝑟 )                     … . 𝑒𝑞 2      

2) Taking boundary condition beyond spark radius, R: 

𝐾
𝜕𝑇

𝜕𝑍
= ℎ(𝑇 − 𝑇0)                 ….eq 3 

3) Taking boundary (B2, B3, B4) 
𝜕𝑇

𝜕𝑛
 = 0                    …eq 4 

Where, h is heat transfer coefficient between the 

work surface and powder mixed dielectric fluid, QW(r) is 

the heat flux owing to the spark produced; T0 is the initial 

temperature which is equal to room temperature. 

A. Heat flux: 

Most specialists have considered the hemispherical heat 

source for thermal modelling in EDM. However this 

estimate is neither sensible nor solid. It has been accounted 

in [12] that the isothermal curves got for EDM thermal 

model can be precisely approximated by Gaussian 

appropriation. Yadava et al. have reported a heatflux. 

 
Fig. 3: Gaussian distribution. [12] 

Equation used for flux generation on ansys model is: 

           𝑄𝑤(𝑟) =
4.57𝐾𝑛𝑉𝑏𝐼𝑅𝑤

𝜋𝑅2 𝑒−4.5(
𝑟

𝑅
)

2

……eq.5 

Data For Modeling of  PMEDM for H13 Hot Die 

Steel Material 

MATERIAL PROPERTY H-13 STEEL 

Density(kg/m3 ) 7861 

Conductivity(W/mk) 29 

Modulus of elasticity(N/mm2 ) 207x103 

Specific Heat(J/gk) 473x10-3 

Table 1: Data for Modelling of Pmedm for H13 Hot Die 

Steel Material 

Numerical model and the analysis of the PMEDM 

process was completed using FEM software ANSYS 

(ANSYS/Multi-physics) utilizing transient thermal Analysis 
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(Transient Thermal, h method) module. Model was created 

with a domain of 0.5 ×0.5×0.25 mm with H13 material 

IV. MODELING PROCEDURE USING ANSYS 10.0 

PMEDM involves complicated interaction of various 

physical phenomena and is a complicated thermal process. 

Work piece temperature and stress distributions can be 

simulated by FEM. To develop the FEM based model of 

PMEDM, a strong software package is needed which takes 

in account about all complicated aspects of the method.  

ANSYS is one such intense tool that might be 

utilized in FEM investigation of the different models [11]. 

Any troublesome geometry can be investigated in ANSYS. 

It incorporates a few limited component investigation 

capacities, ranging from linear, static examination to a 

complex, nonlinear, transient element investigation inside of 

the fields such as structural mechanics, thermal and electro 

Magnetics systems. In the present work the modelling and 

simulation of results for PMEDM are performed in ANSYS 

Software [11]. The work geometry has been made in 

ANSYS by taking into consideration the various  limiting 

conditions. Meshing of the work piece is done by mapped 

Meshing procedure. It consists of either quadrilaterals or 

triangular shape components.  

The accompanying steps depict the methodology 

utilized for Modelling PMEDM with in ANSYS:  

1) Step 1: Objective: the objective of this investigation 

is to decide temperature distribution in the work 

piece prepared by PMEDM.  

2) Step 2: Units: All measurements are in mm unit.  

3) Step 3: Software used: ANSYS10/Multiphysics  

4) Step 4: Analysis technique: Thermal, h strategy  

5) Step 5: Form of investigation: Transient  

6) Step 6: Problem aspect: The geometry of the problem 

is formulated in ANSYS. 3D work pieces geometry 

is shaped. However, the domain is axisymmetric 

about Z coordinate axis thus the final result is 

formulated in 2-dimensional diagram. The size of the 

piece of work piece domain is 0.5 mm × 0.2 mm.  

The 2-dimensional model is shown in Figs. 5. 

7) Step 7: Selection of element: Two-dimensional, four 

Noded Quadrilateral element (Thermal solid plane- 

55) with 20 μm size. 

 
Fig. 4: 2D model of Ansys developed for PMEDM 

A. Determination of material removal rate (MRR) from 

FEM: 

The temperature profile obtained from FEM analysis is used 

to calculate the amount of material removed from the 

surface of the workpiece that is exposed to the heat flux.  

A failure criterion is applied which correlates the 

temperature with the possibility of failure, to predict which 

part of the material is failing due to the heat flux. On the 

workpiece surface.  

According to the failure criterion a region in the 

temperature profile is identified, where the temperature is 

greater than the melting temperature of the workpiece 

material (1623K). The material from that zone where 

temperature exceeds the melting temperature of the 

workpiece is assumed to be eroded due to spark.  

V. THE STEPS FOR MODELLING ARE DETAILED BELOW: 

A. Preprocessing: 

1) Open Mechanical APDL (ANSYS). 

2) Go to File > Change Title and give a new title for the 

example. 

3) We shall be dealing with a rectangular block of length 

0.5mm, width 0.2mm, and thickness 1 mm. 

Also the spark radius is taken as 5 μm. Since we shall 

be doing a 2D modeling, the thickness of the material 

will not be taken into consideration. 

To create the rectangle, we go to Preprocessor > 

Modeling >Create > Areas > Rectangle. 

4) Define the type of element (Thermal Solid, Quad 4node 

55 –PLANE55) from Preprocessor > Element Type > 

Add/Edit/Delete Click on Options and switch to the 

Axi-symmetric view. 

 
Fig. 5: Transient Analysis 

5) Enter the element material properties (thermal 

conductivity, specific heat, and density) in Preprocessor 

> Material Props >Thermal 

6) For FEM modeling we need to create a mesh. Here we 

have chosen an element edge length of 1 μm. To define 

the mesh size, go to Preprocessor > Meshing > Size 

Controls > Manual Size > Areas> All Areas…. The 

mesh can then be framed from 

Preprocessor > Meshing > Mesh > Areas > Free > 

“Pick All”. 

B. Solution: 

1) To define the analysis type, go to Solution > Analysis 

Type > New Analysis > Transient. 

2) Turn on the Newton-Raphson solver by typing NROPT, 

FULL in the command line. This is necessary as the 

material can be removed from the model only when the 

N-R solver has been used. 

3) To set the solution controls, go to Solution > Analysis 

Type >Solution Controls. Set the Tone time (2 μs) and 

Toff time (100 μs). Set the desired number of sub steps 

and iterations (20 and 100). 

4) To set the initial temperature (298 K) go to Solution > 

Define Loads > Apply >   Initial Condition > Define > 

Pick All. 

5) Now we have to apply the heat flux equation, which is 

:Q(r) = (4.45*P*V*I)/ (3.14*R^2)*exp (-4.5*(r/R)^2) 
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Here, P is the percentage heat input,V is the voltage, I is 

the current, and R is the spark radius. 

6) To solve the system, we go to Solution > Solve > 

Current LS. 

C. Post Processing: 

1) To read the results, go to General Postproc > Read 

Results > Last Sets. 

2) The data that was gathered during analysis must now be 

input to a table, which can then be used by ANSYS to 

remove metal from the work piece. To create the 

element table, go to General Postprocessor > Element 

Table > Define Tale > Add. Enter a new table name, 

and select DOF solution > temperature TEMP. 

 
Fig. 6: Screenshot 

3) To start killing (removing) the element, go to Utility 

Menu > Select > Entities > Select Elements > By 

Results >From Full >OK. Use the previously created 

table from the list and enter the melting temperature 

(1623 K) in the appropriate field. 

4) Restart the analysis from Solution > Analysis Type > 

Restart > OK, and use the ekill, all command to remove 

the molten material. 

5) To view the results, Elements > Live Elem’s > Unselect 

> Select All > From Full. Then General Postproc > Plot 

Results > Contour Plot > Nodal Solution > DOF 

Solution > Temperature TEMP.  

    
Fig. 6: Screenshot 

VI. PROCESS VARIABLES USED 

FE simulation with ANSYS was completed for different 

process parameter settings to study the temperature profile 

after PMEDM. From the temperature profiles, the amount of 

volume removed during a single crater was calculated and 

was also validated experimentally. The cooling rate and 

stresses induced due to the heating of the work-piece by 

spark was also evaluated for some select cases. The process 

Parameters varied during this simulation work were current, 

pulse on time, pulse off time and Kw. Other parameters such 

as Kf, discharge voltage and spark radius were kept constant. 

Sr.no Parameters Values 

1 Discharge voltage ,v 35 V 

2 Spark radius,R 100µm 

3 Work piece polarity Anode 

4 Frequency constant ,Kf 2.4 

5 Powder Graphite 

6 Reference temp to oC 27 

7 Current,I 2,4,6,8,A, 

Table 2: Process parameters 

                     
Fig. 7: Loaded view of sample 

A. Technique Adopted Death of Element: 

 
Fig. 8: Flowchart of solution technique involving birt-death 

element. 

VII. RESULT & DISCUSSIONS 

FE simulations were completed varying the process 

parameters like I, Kw, Ton and to obtain the temperature 

distribution. The nodal temperatures as well the nodal 

coordinates were exported and sorted to observe the 

temperature variation along radial direction on the top 

surface of the work-piece (at z = 0) as well along the depth 

direction (at the centre of crater, i.e., r = 0).  

These were utilized to study the effect of process 

parameters. Using these results of temperature distribution, 

volume removed by single crater under the same process 

conditions can calculated and was subsequently validated 

for some select conditions. 

A. Volume Removed: 

In the present study, after obtaining the simulated 

temperature profiles, the region above the melting 

temperature of the work-piece material was identified 

assuming100% flushing efficiency. This region was isolated 
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from the model to define the crater volume. The nodal 

coordinates of the left out material were measured to 

calculate the crater diameter and depth. The corresponding 

crater volume was calculated assuming that the crater is a 

part of a sphere. 

vc = (π/6)× (3r2 + h2 ) ,where vc is the crater 

volume, r is the crater radius and h is the crater depth. 

 
Fig. 9: Temp profile for 2amp current & 0.15kw 

Current(amp) kw Volume removed x 10-4(mm3) 

2 

0.15 0.45 

0.2 0.72 

0.25 1.3 

4 

0.15 1.89 

0.2 3.0 

0.25 3.2 

6 

0.15 2.95 

0.2 4.1 

0.25 6.1 

   

Table 3: showing the MRR for single crater. 

VIII. CONCLUSIONS AND SCOPE FOR FUTURE 

FEM simulation software ANSYS 10.0 is used to simulate 

the PMEDM for H13 Hot Die steel work-piece material by 

varied process parameters to come up with the temperature 

variation. 

The volume of material removed in single crater 

was predicted from the temperature profiles produced due to 

heating of work piece by spark. The simulated knowledge of 

temperature distribution of the work piece can be used as 

input for performing the structural modeling so can also be 

used to predict the stresses generated because of thermal 

loading and cooling rate. 
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