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Abstract — This study undertook a meticulous morphometric 

analysis of the Pennar River basin, employing ArcGIS 10.8 

software. The research encompassed data procurement, 

involving digital elevation models (DEMs) and hydrological 

data from the basin, sourced primarily from SRTM data 

accessed via the USGS website. Leveraging the capabilities 

of ArcGIS, a comprehensive set of 32 morphometric 

parameters was computed. These parameters encompassed 

diverse facets of the basin's characteristics, including stream 

order, drainage density, stream frequency, bifurcation ratio, 

basin shape, and relief ratio, among others. The computations 

aimed to unravel the drainage pattern, basin shape, 

hydrological response mechanisms, and the overall 

geomorphological attributes of the basin. Employing ArcGIS 

for morphometric analysis furnished profound insights into 

the morphology and hydrological dynamics of the Pennar 

River basin. The Pennar River basin's morphometric analysis 

show-cases a diverse stream hierarchy with 2637 streams 

spanning 12710.93 km. Stream length ratios range from 0.288 

to 1.487, with a mean of 0.652. Bifurcation ratios vary from 

0.631 to 3.034. The basin covers 54905.1 km², with a 

circularity ratio of 0.315 and an elongation ratio of 0.409. 

Elevation features include a maximum of 1444 m, a minimum 

of -16 m, and a total relief of 1460 m, resulting in a relief ratio 

of 2.261. 

Keywords: GIS, Remote Sensing, ArcGIS, Morphometry, 

River Basin 

I. INTRODUCTION 

Morphometric Analysis is the measurement and 

mathematical evaluation of earth’s surface, shape and 

dimension of its landform (Clarke 1996; Agarwal 1998; Obi 

Reddy et al. 2002). River Drainage morphometry plays vital 

role in comprehension of soil physical properties, land 

processes and erosional features. 

 Utilizing Remote Sensing and GIS techniques is 

widely recognized as an efficient approach for delineating, 

updating, and conducting morphometric analyses of drainage 

basins. Such analyses play a pivotal role in hydrological 

investigations, particularly in assessing groundwater 

potential and management strategies. Various important 

hydrologic phenomena can be correlated with the 

physiographic characteristics of drainage basins such as size, 

shape, slope of drainage area, drainage density, size and 

length of the tributaries etc. (Rastogi et al., 1976). The 

physiographic attributes of drainage basins, such as size, 

shape, slope, drainage density, and tributary characteristics, 

are crucial for understanding various hydrologic processes. 

Remote sensing data, combined with conventional 

information, aids in ridge line delineation, priority 

assessment, erosion risk identification, water conservation 

planning, and site selection for infrastructure like check dams 

and reservoirs. The current study focuses on the drainage 

characteristics of the Pennar River Basin in Andhra Pradesh, 

India, using RS GIS-based morphometric analysis, offering 

insights into the basin's hydrological dynamics. This work 

contributes to a better comprehension of the basin's behavior, 

supporting informed hydrological management decisions. 

II. STUDY AREA 

The Pennar River is one of the major east flowing rivers in 

southern India. It rises in the Chennakesava hill of the 

Nandidurga range in Karnataka, flows in the North Westerly 

direction through Kolar and Tumkur districts of Karnataka 

and enters Andhra Pradesh in the Hindupur taluk of 

Anantapur district, runs Eastwards before draining into Bay 

of Bengal near Nellore. Located in peninsular India, the 

Pennar basin extends over states of Andhra Pradesh and 

Karnataka having an area of 55,213 Sq.km with maximum 

length and width of 433 km and 266 km respectively. 

 The basin lies between 77°1’ to 80°10’E and 13°18’ 

to 15°49’N and bounded by Erramala range on the North, by 

Nallamala and Velikonda ranges of Eastern Ghats on the 

East, by Nandidurga hills on the South and by narrow ridge 

separating it from Vedavathi valley of the Krishna Basin on 

the West. The other hill ranges in the basin to the South of the 

river are Seshachalam and Paliconda ranges. 

1 Basin extent 
77° 1' to 80° 10' E 

13° 18' to 15° 49' N 

2 Area (Sq.km) 

55,213 (as reported by 

CWC) 54243.42 (GIS 

based) 

3 States in the basin 
Andhra Pradesh (87.48 %), 

and Karnataka (12.52%) 

4 
Mean Annual 

Rainfall (mm) 

770.18 (0.5° Grid 1971-

2005) 746.90 (1° Grid 

1969-2004) 

5 
Mean Maximum 

Temperature (°C) 
32.71 

6 
Mean Minimum 

Temperature (°C) 
21.63 

7 Highest Elevation (m) 1439 

8 
Live Storage 

Capacity (BCM) 
4.82 

9 
Avg. Annual Water 

Potential (BCM) 
6.32 

10 
Utilizable Surface 

Water (BCM) 
6.90 

11 
Number of Sub 

Basins 
2 

12 
Number of 

Watersheds 
90 
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13 
Number of water 

resources structures 

Dams-58, Barrages-0, 

Weirs-1, Anicuts-2, Lifts-0, 

Power Houses-1 

14 Highest Dam Gorakallu Dam - 48.5 m 

15 Longest Dam Kanigiri Dam - 10 km 

16 
Longest Barrage/ 

Weir/ Anicut 
Sangam Anicut- 1.24 km 

17 
Number of Irrigation 

projects 
Major-7; Medium-14 

18 
Number of HE 

projects 
1 

19 

Number of 

Groundwater 

observation wells 

426 

20 
Number of Hydro-

Observation Sites 
8 

21 
Number of Flood 

Forecasting Sites 
1 

Table 1: Salient Features of Pennar Basin 

 
Map 1: Location of Pennar Basin / Study area 

 
Map 2: Pennar Basin Drainage 

III. METHODOLOGY 

The methodology employed in this study involves the 

digitization and analysis of the dendritic drainage pattern 

within the ArcGIS 10.8 software environment. To establish 

the stream order, the principles of Horton’s law are applied. 

This involves labeling unbranched streams as first-order, 

while the convergence of two first-order streams designates a 

second-order stream. Similarly, third-order streams emerge 

from the union of two second-order streams, and so forth. The 

stream count for each order is meticulously recorded. 

 The drainage map, slope map, aspect map, elevation 

map, hill shade map, contour map incorporating basin 

boundaries, is digitized. 

 Standard methodologies and formulas, such as those 

proposed by Horton (1932, 1945), Smith (1954), Strahler 

(1964), Miller (1953), Schumn (1956), and Nookaratm 

(2005), are then employed to compute essential 

morphometric parameters. These parameters encompass both 

linear and shape aspects. Parameters like stream length, 

bifurcation ratio, drainage density, stream frequency, form 

factor, texture ratio, elongation ratio, circularity ratio, and 

compactness constant are derived from the drainage layer. 

The analysis provides insights into the drainage network's 

characteristics, its spatial distribution, and the overall shape 

of the basin, facilitating a comprehensive understanding of 

the Pennar River Basin's geomorphology. 

IV. MORPHOMETRIC ANALYSIS  

Morphometric analysis of a river basin is a quantitative 

approach that examines the morphological characteristics of 

a river system. It involves studying various parameters such 

as drainage network, basin geometry, drainage texture 

analysis, and relief characteristics to gain insights into the 

hydrological behaviour and landscape features of the basin. 
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Fig. 1: Morphometric Analysis 

 Drainage network analysis focuses on the 

arrangement and connectivity of streams and rivers within the 

basin. By evaluating stream order, stream number, length, 

and bifurcation ratio, we can understand the hierarchical 

structure and flow patterns within the basin. 

 Basin geometry entails measuring the shape, size, 

and topographic features of the river basin. Parameters such 

as basin area, perimeter, circularity, and elongation ratios 

help in assessing the basin's hydrological response and flood 

potential. 

 Drainage texture analysis examines the spatial 

distribution of streams within the basin. Measurements of 

drainage density, intensity, and overland flow length provide 

information on flow concentration, erosion susceptibility, and 

sediment transport capacity. 

 Relief characteristics involve analyzing elevation 

variations, slope gradients, and relief ratios within the basin. 

Parameters like relief ratio and ruggedness number help 

understand topographic diversity, erosion potential, and 

geomorphic processes. 

V. OVERVIEW OF ARCGIS 

ArcGIS is a comprehensive geographic information system 

(GIS) software that offers various tools for managing, 

analyzing, and visualizing geospatial data. In the context of a 

metamorphic study of a river basin, ArcMap, one of the main 

components of ArcGIS Desktop, can be particularly useful. 

 ArcMap provides a user-friendly interface for 

creating, editing, and analyzing geospatial data in a map-

centric environment. It offers a range of tools and 

functionalities that can aid in studying the metamorphic 

processes within a river basin.  

 For example, ArcMap allows us to import and 

integrate different types of data, such as geologic maps, 

satellite imagery, and digital elevation models (DEMs). By 

overlaying and analyzing these data layers, we can identify 

and map out various metamorphic features and processes 

occurring in the river basin.  

 Using ArcMap for river basin DEM analysis, maps 

such as elevation, slope, aspect, flow accumulation, drainage 

network, watershed delineation, and hillshade can be 

generated, aiding in visualizing, and analyzing terrain 

characteristics and hydrological features. 

VI. DRAINAGE BASIN MORPHOMETRY 

A. General 

In general, ‘Drainage basin’ is an area of land drained by a 

river and its tributaries, bounded by a watershed (boundary).  

Morphometry is the science that deals with quantitative 

measurement of the shape or geometry of any natural forms.  

 This modern approach of quantitative analysis of 

drainage basin morphology was given inputs by Horton 

(1945) the first pioneer in this field. Horton’s laws were 

subsequently modified and developed by several 

geomorphologists, mostly notably by Strahler (1952, 1957, 

1958 and 1964), Schumm (1956), Morisawa (1957,1958), 

Scheidegger (1965), Shreve (1967), Gregory (1966,1968), 

Gregory and walling (1973). 

Morphometric features are classified into three categories 

 Linear aspects (one dimension) 

 Aerial aspects (two dimension) 

 Relief aspects (three dimension) 

B. Linear Aspects 

1) Stream Order (U) 

The drainage network transport water and the sediments of a 

basin through a single outlet, which is marked as the 

maximum order of the basin and conventionally the highest 

order stream available in the basin considered as the order of 

the basin. 

 
Fig. 2: A- Gravelius (1914); B- Horton (1945); C- Strahler 

(1957); D- Shreve (1966) 

2) Stream Number (Nu) 

The total number of stream segments present in each order is 

the stream number. 

 Nu is number of streams of order u. As the stream 

order increases in a drainage basin, number of streams 

decreases significantly. 

3) Stream Length (Lu) 

Total length of stream in a particular order. Stream of 

relatively smaller length are characteristics of areas with 

larger slopes and finer texture.  

 Generally, the total length of the stream segment is 

maximum in first order streams and decreases as the stream 

order increases. 

4) Stream Length Ratio (Rl) 

Ratio of the total stream length of the one order to the next 

lower order of the stream segment (Horton 1945). 

 An increasing trend in the stream length ratio from 

lower order to higher order indicates their mature geomorphic 

stage. 

5) Bifurcation Ratio (Rb) 

The bifurcation ratio is the ratio between the number of 

streams in one order to the number of streams in the next. 

Rb = Nu / Nu+1 

Where, Nu = Number of streams 
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u = stream order segment   

6) RHO Coefficient (ρ) 

It is the ratio of stream length ratio and bifurcation ratio. It 

indicates storage capacity of drainage network. 

7) Stream Frequency (Fs) 

The number of stream segments per unit area is termed 

Stream Frequency or Channel Frequency or Drainage 

Frequency. 

8) Drainage Density (Dd) 

Expresses the closeness of spacing of channels, thus 

providing a quantitative measure of the average length of 

stream channel for the whole basin. 

Drainage Density = Total length of the streams / Area of the 

drainage basin. 

9) Drainage Texture (Dt) 

Drainage texture is the total number of stream segments of all 

orders per perimeter of that area. The areas having low 

drainage density have coarse texture while high drainage 

density leads to fine drainage texture. 

10) Length Of Overland Flow (Lo)  

Length of overland flow is a length of water over the ground 

before it gets concentrated into certain stream channels. 

11) Drainage Intensity (Di) 

Drainage intensity is the proportion of stream frequency to 

the drainage density. Lower values of drainage density, 

drainage texture and drainage intensity signify that the 

watershed is more prone to soil erosion. 

12) Infiltration Number (If) 

Infiltration number is an important parameter that indicates 

infiltration rate and surface runoff. It is obtained by 

multiplying stream frequency and drainage density. 

13) Constant of Channel Maintenance (Ccm) 

The constant of channel maintenance represents the drainage 

area required to maintain one unit of channel length; hence, it 

is a measure of watershed erodibility. 

C. Areal Aspects 

1) Drainage Area (A) 

The entire area drained by a stream or system of streams such 

that all streams flow originating in the area is discharged 

through a single outlet. 

2) Circularity Ratio (Rc) 

The proportion of watershed area to the area of a circle which 

has the same circumference as that of basin perimeter. 

3) Elongation Ratio (Re) 

It measures the extent of elongation in a basin and is 

determined by dividing the longest basin length by the 

shortest basin width. 

4) Form Factor Ratio (Ff) 

It is defined as the ratio of basin area to the square of the basin 

length. The form factor provides a measure of relationship 

between catchment area and catchment length and effects on 

hydrology. 

5) Lemniscate Ratio (K) 

Lemniscate ratio is utilized to govern the gradient of the 

basin. 

6) Shape Index (Sb) 

It relates to the quantification of basin shape and provide a 

means for describing the hydrological characteristics of a 

river basin. It is the inverse of form factor. 

7) Compactness Coefficient (Cc) 

Compactness coefficient of a watershed is the ratio of 

perimeter of watershed to circumference of circular area, 

which equals the area of the watershed. 

D. Relief Aspects 

1) Basin Relief (H) 

Basin relief is the elevation difference of the highest and 

lowest point of the valley floor. 

2) Relief Ratio (Rh) 

Relief ratio is defined as the ratio between the total relief of a 

basin i.e., elevation difference of lowest and highest points of 

a basin, and the longest dimension of the basin parallel to the 

principal drainage line. 

Relative Relief = Maximum basin relief (H) / Maximum 

basin length (Lb) 

3) Absolute Relief (Ra) 

It is the highest elevation of a given location in a river basin. 

4) Dissection Index (DI) 

It is the ratio of maximum relative relief to maximum 

absolute relief. It explains the nature and magnitude of the 

dissection in a terrain. 

5) Ruggedness Number (Rn) 

The ruggedness number combines the slope steepness and 

length indicating the extent of the instability of land surface. 

Map.3. Digital Elevation Model 

 

VII. STREAM CHARACTERISTICS 

A. Strahler Stream Order 

The Strahler system is based on the confluence (joining) of 

streams of the same order. 

 A 1st order stream has no other streams flowing into 

it. When two streams with different orders join, the resulting 
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stream has the same order as the highest order of the two 

joining streams.  

 For example, when a first and second order stream 

join, the resulting stream is second order. When two streams 

with the same order join, the resulting stream has the next 

highest order than the joining streams. When two second 

order streams join, the resulting stream is third order. 

 
Fig. 3: Strahler Stream Order 

Stream Order 

(U) 

Stream Number 

(Nu) 

Stream Length 

(Lu) 

Mean Stream Length 

(Lsm) 

Stream Length 

Ratio (Lur) 

Bifurcation Ratio 

(Rb) 

1 1327 6523.28 4.916 - 2.026 

2 655 3317.87 5.066 0.508 2.134 

3 307 1475.55 4.806 0.444 3.034 

4 101 425.114 4.209 0.288 0.631 

5 160 632.347 3.952 1.487 1.839 

6 87 336.77 3.871 0.532 - 

Total Streams 2637 12710.93 4.82 Mean Lur =0.652 Mean Rb =1.933 

Table 2: Stream Characteristics 

 
Map 4: Stream Order 

B. Elevation Profile Graph 

An Elevation profile graph is a visual representation of the 

terrain's elevation along a specific line or path. It provides 

valuable insights into the elevation changes along that line 

and helps you understand the topography of the landscape in 

a more detailed manner. 

1) Command Pathflow 

DEM > 3D Analyst Tools > Interpolate line > Select the line 

> Profile graph > 3D Graph view (optional). 

 
Map 5: Elevation Profile 

C. Slope Map 

Slope represents the rate of change of elevation for each 

Digital Elevation Model (DEM) cell. It is the first derivative 

of a DEM. 

 The inclination of slope can be output as either a 

value in degrees, or percent rise. 

 Degree: The inclination of slope is calculated in 

degrees. The values range from 0 to 90. 

 Percent Rise: The inclination of slope is calculated 

as percentage values. The values range from 0 to infinity. A 

flat surface is 0 percent rise, whereas a 45-degree surface is 

100 percent rise. As the surface becomes more vertical, the 

percent rise becomes increasingly larger. 

1) Command Pathflow 

DEM > Spatial Analyst Tools > Surface > Slope > Input 

Raster > Output Measurement (Percent_rise) > Z- Factor > 

Output Raster. 

 
Map 6: Slope Map 

D. Aspect Map 

Aspect identifies the downslope direction of the maximum 

rate of change in value from each cell to its neighbours. 

Aspect can be thought of as the slope direction. The values of 

the output raster are the compass direction of the aspect. 

 The Somasila dam reservoir's aspect characteristic is 

depicted on Map.7. 
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1) Command Pathflow 

DEM > Spatial Analyst Tools > Surface > Aspect > Input 

Raster > Output Raster. 

 
Map 7: Aspect Map 

E. Hill Shade Map 

The hill shade function produces a grayscale 3D 

representation of the terrain surface, with the sun's relative 

position considered for shading the image. Hill shading is a 

technique for visualizing terrain determined by a light source 

and the slope and aspect of the elevation surface. It is a 

qualitative method for visualizing topography and does not 

give absolute elevation values. 

 Azimuth is the sun's relative position along the 

horizon (in degrees). This position is indicated by the angle 

of the sun measured clockwise from due north. An azimuth 

of 0 degrees indicates north, east is 90 degrees, south is 180 

degrees, and west is 270 degrees. The default is 315 degrees, 

which is from the northwest. 

 Altitude is the sun's angle of elevation above the 

horizon and ranges from 0 to 90 degrees. A value of 0 degrees 

indicates that the sun is on the horizon, that is, on the same 

horizontal plane as the frame of reference. A value of 90 

degrees indicates that the sun is directly overhead. The 

default is 45 degrees above the horizon. 

1) Command Pathflow 

DEM > Spatial Analyst Tools > Surface > Hill shade > Input 

Raster > Azimuth > Altitude > Z- Factor > Output Raster. 

 
Map 8: Hill Shade Map 

F. Contour Map 

Contour map visually represent the three-dimensional surface 

of an area on a two-dimensional plane using contour lines. 

These lines connect locations of equal value in a raster dataset 

of elevation, allowing viewers to interpret terrain features and 

elevations.  

 Each contour line indicates a constant vertical 

distance from a reference level, and their spacing indicates 

the steepness of the terrain. Close contours indicate steep 

slopes, while widely spaced contours represent gentle slopes. 

1) Command Pathflow 

DEM > Spatial Analyst Tools > Surface > Contour > Input 

Raster > Contour Interval > Base Contour > Z- Factor > 

Output Polyline Features. 

 
Map 9: Contour Map 

G. Drainage density map 

A drainage density grid map is a spatial representation of the 

drainage network within a study area. It provides valuable 

information about the density of stream channels, indicating 

areas with a higher concentration of streams and rivers 

compared to others.  

 This type of map is commonly used in hydrological 

and environmental studies to analyze the flow of water and 

identify potential flood-prone or erosion-prone regions. 

1) Command Pathflow 

Stream > Basin > Environment Settings > Workspace > 

Project to UTM > Cartography Tools > Grid Index Features 

> Polygon Width > Polygon Height > Clip Basin with Grid > 

Intersect Grid and Stream > Dissolve Page Numbers > 

Calculate Geometry Length > Join Data Page Number and 

Dissolve > Export Data > Calculate Geometry Area > Add 

Drainage Density Field > Length / Grid Area > Graduated 

Colours > Change Colour Ramp.  

GRID SIZE USED = 10 x 10 km. 

 
Map 10: Drainage Density Map 
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H. 3D Visualisation Using Arcscene 

ArcScene is an ArcGIS software application used to 

visualize, analyze, and interpret geographic data in a 3D 

environment. It enables us to create and explore 3D scenes 

using elevation data, satellite imagery, and other geospatial 

datasets. With intuitive tools and realistic rendering, 

ArcScene helps us to gain valuable insights into the spatial 

relationships and characteristics of their data in a three-

dimensional context. 

1) Command Pathflow 

DEM > Rectangle > Create Area of Interest > Export Raster 

> 3d Analyst Tool > Raster to Tin > Launch ArcScene > Add 

data of Tin layer > Layer properties > Base heights > 

Elevation from surfaces > Floating on a custom surface > 

Elevation from features > Factor to convert layer elevation 

values to Scene units (Optional Value). 

 

 
Map 11: Area of Interest for 3D Visualization 

 

 
Map 12: 3D Visualization Using Arcscene 

VIII. CONCLUSION 

GIS and Remote sensing techniques have proved to be 

accurate and efficient tool in drainage delineation and their 

updation. The analyzed Morphometric results of the basin 

reveal a complex and well-developed drainage network with 

a stream order of 6 and a total of 2637 streams. The basin 

spans an area of 54905.1 km2 with a perimeter of 1479.71 

km, and its shape is moderately elongated with some 

curvature in its boundary (Circularity Ratio of 0.315 and 

Lemniscate Ratio of 1.898). The total stream length is 

12710.93 km, with an average stream length of 4.82 km. The 

drainage density is 0.231 km/km2, indicating a moderately 

dense network of streams. 

 The basin exhibits varying stream lengths (Stream 

Length Ratio: 0.288 – 1.487) and branching patterns 

(Bifurcation Ratio: 0.631 – 3.034), resulting in a mean stream 

length ratio of 0.652 and a mean bifurcation ratio of 1.933. 

The drainage texture is moderately branched (Drainage 

Texture: 1.782 km-1), with a low stream frequency of 0.048 

km-2 and a drainage intensity of 0.208 km-1, indicating a 

moderately dispersed stream network. 

 Regarding relief aspects, the basin has a significant 

variation in elevation, with a maximum elevation of 1444 m 

and a minimum elevation of -16 m (below sea level). The total 

basin relief is 1460 m, resulting in a relief ratio of 2.261, 

suggesting a moderately high relief. The basin's shape index 

(7.576) and compactness coefficient (1.781) indicate a 

moderately complex and compact shape. 

 In conclusion, the morphometric analysis indicates 

that the basin possesses a well-developed and complex 

drainage system with moderate stream density and varied 

stream lengths. The basin's elongated shape, coupled with its 

rugged topography, may have implications for water flow, 

erosion patterns, and land management within the area.  

 The formulae used for evaluating morphometric 

parameters along with the calculated results of analysis are 

tabulated in Table 3. 
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No. Parameters Abbr. Formula Result 

A) LINEAR ASPECTS 

1 Stream Order U Hierarchical rank 1 - 6 

2 Stream Number Nu Nu = N1+N2+...+Nn 2637 

3 Stream Length Lu Lu = L1+L2+…+Ln 12710.93 km 

4 Mean Stream Length Lsm Lsm = Lu/Nu 4.82 km 

5 Stream Length Ratio Rl Rl = Lu/(Lu-1) 0.288 – 1.487 

6 Mean Stream Length Ratio Rlm Average of the steam length ratio of all orders 0.652 

7 Bifurcation Ratio Rb Rb = Nu / Nu+1 0.631 – 3.034 

8 Mean bifurcation ratio Rbm Average of bifurcation ratio of all orders 1.933 

9 Stream Frequency Fs Fs = (∑Nu)/A 0.048 km-2 

10 Drainage Density Dd Dd = (∑Lu)/A 0.231 km/km2 

11 Drainage texture Dt Dt = (∑Nu)/P 1.782 km-1 

12 Infiltration Number If If = Fs×Dd 0.011 km 

13 Length of overland flow Lo Lo = 1/(2Dd) 2.164 km 

14 RHO coefficient ρ ρ = Rlm/Rbm 0.337 

15 Drainage Intensity Di Di = Fs/Dd 0.208 km-1 

16 Constant of channel maintenance Ccm Ccm = 1/ Dd 4.319 km2/km 

B) AREAL ASPECTS 

17 Area of Basin A GIS Analysis 54905.1 km2 

18 Perimeter of Basin P GIS Analysis 1479.71 km 

19 Length of Basin Lb Lb = 1.312×A0.568 645.705 km 

20 Circularity Ratio Rc Rc = 4 A/P2 0.315 

21 Elongation Ratio Re Re = (2/Lb) ×(A/π)0.5 0.409 

22 Form Factor Ratio Ff Ff = A/Lb
2 0.132 

23 Lemniscate ratio K K = Lb
2/4A 1.898 

24 Shape Index Sb Sb = 1/Ff 7.576 

25 Compactness Coefficient Cc Cc = P/2(πA)0.5 1.781 

C) RELIEF ASPECTS 

26 Maximum Elevation of basin Z GIS Analysis 1444 m 

27 Minimum Elevation of basin Z GIS Analysis -16 m 

28 Total Basin relief H H = Z-z 1460 m 

29 Relief Ratio Rh Rh = H/Lb 2.261 

30 Absolute Relief Ra Ra = Z 1444 m 

31 Dissection Index DI DI = H/Ra 1.011 

32 Ruggedness Number Rn Rn = Dd×H/1000 0.337 

Tab.3. Results of Morphometric Analysis 

ACKNOWLEDGMENTS 

Authors are thankful to Dr. Ankit Balvanshi, Professor, 

National Institute of Technology, Goa and Dr. Ande Bhu-

vaneswari Devi, Asst. Professor, National Institute of 

Technology, Goa for providing workstation and valuable 

guidance for completing research work. Authors are also 

thankful to authorities of National Institute of Technolo-gy 

Goa for their constant encouragement and support. 

REFERENCES 

[1] Shekar, P. R., & Mathew, A. (2022). Morphometric 

analysis for prioritizing sub-watersheds of Murredu 

River basin, Telangana State, India, using a geo-

graphical information system. Journal of Engineer-ing 

and Applied Science, 69(1), 1-30. 

[2] Gabale, S. M., & Pawar, N. R. (2015). Quantitative 

morphometric analysis of AmbilOdha (rivulet) in Pune, 

Maharashtra, India. IOSR Journal of Envi-ron mental 

Science, Toxicology and Food Technology, 9(7), 41-48. 

[3] Kamala, M., & Samynathan, M. (2018). Morpho-metric 

Analysis of Drainage Basin Using Gis Techniques a Case 

Study of Amaravathi River Basin, Tamilnadu.  Int. J. 

Recent Sci. Res, 9, 28142-28147. 

[4] Waikar, M. L., & Nilawar, A. P. (2014). Morphometric 

analysis of a drainage basin using geographical 

information system: a case study. Int J Multidiscip Curr 

Res, 2(2014), 179-184. 

[5] Biswas, S., Sudhakar, S., & Desai, V. R. (1999). 

Prioritisation of subwatersheds based on morpho-metric 

analysis of drainage basin: A remote sensing and GIS 

approach. Journal of the Indian society of remote 

sensing, 27, 155-166. 

[6] Adhikari, S. (2020). Morphometric analysis of a drainage 

basin: A study of Ghatganga River, Ba-jhang District, 

Nepal. The Geographic Base, 7, 127-144. 

[7] Harish, N., Kumar, P. S., Raja, M. S., Lokesh, V., Reddy, 

M. G. S., Shalisad, S., & Sazid, S. (2016). Remote 

sensing and GIS in the morphometric analy sis of 

macro-watersheds for hydrological Scenario assessment 

and characterization—-A study on Penna River sub-



Morphometric Analysis of Pennar River Basin Using Remote Sensing & GIS 

 (IJSRD/Vol. 11/Issue 7/2023/014) 

 

 All rights reserved by www.ijsrd.com 67 

basin. SPSR Nellore district, India. Int.  Res. J. Eng. 

Technol, 3, 1579-1583. 

[8] Horton RE (1932) Drainage basin characteristics. Trans 

Am Geophys Union 13:350–361 

[9] Horton RE (1945) Erosional development of streams and 

their drainage basins; hydro physical ap-proach to 

quantitative morphology. Bull Geol Soc Am 56:275–370 

[10] Melton M (1957) An analysis of the relations among 

elements of climate, surface properties and 

geomorphology. Project NR 389- 042, technical report 

11,  Columbia University, Technical Report, 11, Project 

NR 389-042. 

[11] Miller VC (1953) A quantitative geomorphologic study 

of drainage basin characteristics in the Clinch Mountain 

area, Virginia and Tennessee. Technical report 3, 

Columbia University, New York, pp 389–402 

[12] Schumm SA (1956) Evaluation of drainage system and 

slopes in Bad Lands at Perth Amboy, New Jer-sey. Geol 

Soc Am Bull 67(5):597–646 

[13] Strahler AN (1952) Hypsometric analysis of erosional 

topography. Geol Soc Am Bull 63:1117–1142 

[14] Strahler AN (1957) Quantitative analysis of water-shed 

geomorphology in drainage basin morphemetry. 

Benchmark papers in geology 41, edited by H.S. Schumn 

Transact Am Geophys Union 38(6):913–920 

[15] Strahler AN (1964) Quantitative geomorphology  of 

drainage basins and channel networks. In: Chow  V (ed) 

Handbook of applied hydrology. McGraw Hill, New 

York, pp 439–476. 


